Recording starts to crackle after some minutes

Hi! I have used Ardour on Linux for some time without any problem. However, yesterday I installed Ardour on my MacBook Pro and I have a strange recording problem. The recording starts to crackle after some minutes. I have tried different combinations with sampling rate, buffer size and different USB microphones but the problem remains. Have anybody seen this issue before? There is a thread in this forum that have a similar problem but I could not find a solution there

I have no external sound card on this machine and use MacOs CoreAudio and CoreMIDI as audio och MIDI system.

Hi again! I think I solved the problem. I created a aggregate group in the AudioMIDI setup of MacOS with the mic and the speaker and used that as source and output in Ardour. Ardour detects the latency automatically from the OS when using aggregate groups and that seems to do the trick.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.