Recording silence, troubleshooting?

Not sure what’s wrong because I already recorded successfully in Ardour last year.

I click the record button at the top, I also click the record button on the new “Audio 1” track I made, I hit play, talk into the mic, press stop, a new clip has been created, but the wave form is just a flat line; silence.

I can record fine in Audacious, in my SimpleScreenRecorder software, just not Ardour.

I also tried different audio drivers - previously I just used PulseAudio, but since I’m having issues now, I tried Jack - that was an adventure, having to install qjackctrl, constantly getting an error about “not able to start real time”, trying to create a new audio2 group with realtime permissions and add myself to it as per these instructions, same result, finally uncheck “realtime” in the qjackctrl interface, and got back to square 1; being able to record again, but it’s just slience.

I also tried ALSA, silence as well.

What could the problem be?

You may not have assigned an input to the track.

Screenshot_20220829_042755

Have you tried clicking this button to assign an input to your track?
My screen capture application does not allow me to capture the image with the menu displayed; I’m in KDE… :person_shrugging: :grimacing:

Ahh thank you - I now see a waveform :slight_smile: man, this whole time it was just about not using Ardour properly.
Using that info and a quick read on busses and tracks, I also got it outputting through the headphone jack monitor of my AT2020+ USB mic. Now I can get cracking. Thanks man!