Really bad crackling starts kicking about 10-20 minutes after booting a projects

(Narfwin) #1

Its fine for about the first 10 or so minutes and progressively gets more and more crackly until it basically sounds like an ear rape YouTube poop. I’m running on windows 10 if that is at all relevant.

0 Likes

(Robin Gareus) #2

We need a bit more information…
Ardour 5.12? What is the DSP load (in ardour’s status-bar, top-right)? What soundcard do you use?

What device/driver settings – Menu > Window > Audio/MIDI Setup
Perhaps try to increase the buffersize there (and try to enable buffered-i/o if you’re using a USB soundcard)

0 Likes

(Narfwin) #3

oh… It says DSP is hovering anywhere between 11% and 20%, The onley info i can get about my audio card is “AMD High definition audio device”, im using asio4all with the buffer size bottomed out (Which hasn’t been a problem in fl Studio). Ill try increasing the buffer rate.

0 Likes

(Robin Gareus) #4

OK. that’s fine, then, but is this also true when the crackling occurs?

I don’t have an immediate idea why crackling would happen after a while.

The “after 10-20mins” lead me to think about some plugin (e.g. reverb) causing excessive load after idling. That should show up as increased DSP load though (90…100%).
Other than that, perhaps the main output is clipping (check the level in the mixer) for some reason?

0 Likes

(Narfwin) #5

Hmm, im not using any plugins on my project. i have 6 flat audio tracks of about 10 seconds in length, hardly something that should overload my computer. Ill wait and see when it happens again and see if the DSP goes up.

0 Likes

(Narfwin) #6

It’s started up again, DSP is still hovering around 15%

Edit: it seems to have just gone away on its own, it stayed crackly for about 3 or 4 minutes and then kinda just went back to normal… I have no clue what is going on, everything in the status bar said it was normal.

0 Likes

(Seablade) #7

Is it possible some other software is grabbing your audio device and setting it to a different sample rate? Thinking skype, video playback, etc.

        Seablade
0 Likes

(Edouard S.) #8

Also, as you seem to be using your motherboard’s soundcard, maybe you are picking up the sound of the onboard microphone. Try putting it off in asio4all.

0 Likes