Re-installed Ardour

Hello guys.
I just reinstalled Ardour 5.12 because I switched back from Ubuntu Unity to regular Ubuntu, since I realized the first is still immature and several thing don’t work properly.
While I was installing it, I had this message in the terminal window:

Do you know what it might be?

Then, when I finished the installation I’ve tried to run the program, but all I had was this window:

The option to run the file as a program is selected.
It must probably be something in the system I didn’t do yet.

Well, your system seems to have none of the things you would expect to get good Audio performance and that’s what the warnings are about…

Did you press Enter and continue after that?

Also Ardour 5.12 is quite old now, of course it should still install and run…

Does running ‘Ardour5’ in a terminal give you any output?

What desktop environment are you using?

Usually a *.desktop file is interpreted as launcher. Ardour should also be added to the Applications/Start menu

That would be an upper-case “A”:

Ardour5

(only GNU/Linux distros use lower-case ‘a’, the official binary is distinguished by using ‘A’)

Glen, Ardour worked perfectly with the previous Ubuntu (18.04).
Robin, the desktop is Gnome.
I’ve tried to type Ardour5 in the terminal and I had a long list of lines.
The last one said “Fontconfig error: Cannot load default config file”.
However if I wait a little time the Ardour window appears.
I noticed that I can’t start any .run file
I think I did something after I installed the system, I mean what the system must do depending on the file type, for example open it, show it, run it, exc.

While there are workarounds for this to run old Ardour on on recent Ubuntu, you’ll be much better off to use Ardour 6.9 instead.

Here is the screen that appears when the Ardour window installation appears

host and post

I’ve downloaded the latest version and I’m going to install it. I hope it’ll work.
The only problem is I forgot the command, however I haven’t checked yet if .run programs start.