Punch Region makes grid invisible

Hi,
The punch region is marked red and overlaying the grid. It would be helpfull if I did not need to disable the punch region when editing midi notes.
Is there a way to make the grid still visible in the punch region. I searched the preferences (maybe a transparancy?) but I can not find it.