Problems no sound in Ardour5

Hello !
I have a problem after the first installation with Ardour5. I’m using linux mint 20.3.!
When I import an audio file dosen’t play. I’m using ardour with ALSA but I have no idea if I did something wrong in the pre-setting.

When I open Ardour, I receive this message,

[WARNING]: ardour-request-device binary was not found…’
[ERROR]: AlsaAudioBackend: failed to open device.
[WARNING]: ardour-request-device binary was not found…’
[ERROR]: AlsaAudioBackend: failed to open device.
[WARNING]: ardour-request-device binary was not found…’
[WARNING]: AlsaAudioBackend: adjusted input channel count to match device.
[WARNING]: AlsaAudioBackend: cannot acquire realtime permissions.
[ERROR]: LADSPA: cannot load module “/usr/lib/ladspa/amp_1654.so” (/usr/lib/ladspa/amp_1654.so: undefined symbol: __expf_finite)
[ERROR]: LADSPA: cannot load module “/usr/lib/ladspa/fmod_1656.so” (/usr/lib/ladspa/fmod_1656.so: undefined symbol: __expf_finite)
[ERROR]: LADSPA: cannot load module “/usr/lib/ladspa/autotalent.so” (/usr/lib/ladspa/autotalent.so: undefined symbol: __exp_finite)
[INFO]: Loading bindings from /etc/ardour5/ardour.keys
Loading menus from /etc/ardour5/ardour.menus
[ERROR]: AlsaBackend::connect: Invalid Destination port: (ardour:default)
[ERROR]: AlsaBackend::connect: Invalid Destination port: (ardour:default)
[INFO]: Loading 88 MIDI patches from /usr/share/ardour5/patchfiles

Can someone helping me out and tell me what I could do to solve the problem.
Thanks I really appreciate your help.
Best, Marta

Ardour 5 is very old now. Ardour 7.2 is the most recent version.

A helper application which ships with Ardour was not found. That seems a very unlikely problem with the official installer, so likely Linux Mint has incorrectly packaged Ardour, or your installation was corrupted in some way.

The recommendation from the Ardour developers is always use the download from ardour.org, that is the only version they can support because they control the build and packaging.

If you want to use the distribution version for some reason you will need to file a bug report with your distribution to have the packaging corrected.

It also appears that your system is not configured correctly for real time operation.
This Ubuntu section of the manual may be relevant since Mint is derived from Ubuntu:
Ubuntu chapter in Ardour manual

Hello !

Thanks a lot for your help, advise and replay . I will uninstall Ardour new version. from ardour.org and check the link about the ubuntu in ardour manual.
I hope I can solve the problem !!!

I let you know if I have still trouble !
Best, Marta