Problems after update to Ubuntu Studio 18.04 (solved)

Hi all, my english is not so good but I hope you’ll understand.
I used Ardour and Mixbus on Ubuntu 14.04 and 16.04 for several time and no problem but now I updated to UbuntuStudio 18.04 and I have theese fault:

  1. Ardour5 and Mixbus5 start only form shell and not from launcher
  2. They crash easy if I work with plugins (LV2)
  3. Opening one of my session from shell I get this message from Ardour:

his session contains the following plugins that cannot be found on this system
General MIDI Synth
XT-EQ Equalizer (Mono)

Those plugins will be replaced with inactive stubs.
It is recommended tha you instal the missing plugins ad re-load the session
also check the blacklist Windows Log and Preferences Plugins

I don’t think is a fault concerning Jack because other application as Reaper, Hidrogen, Qsynth, Rosegarden working well without problem.
Probably concernin plugins LV2 missing but I haven’t great experience and I haven’t idea how to fix.
I will be grateful if someone will could help me.
Thanks. kind regards.


Where did you get ardour from, or the Ubuntu repositories?

Hi Paul

I get from Ardour and Mixbus site

Is this the same installation of ardour on both the old and new Ub systems?
BTW, it will be more efficient and faster to help you solve this on IRC.

it’ the same installation of Ardour … I go in IRC

Paul I have some news, I unistalled Ardour5 and Mixbus (version gcc5, it seems the good version for ubuntu 18.04 cause a newer version of the
standard c++ library) and installed again and now they start from launcher and works, but I have the same problem in Ardour concerning some missing plugins.

Hi Paul, solved!

I copied the Lv2 of Mixbus in Lv2 of Ardour and now all it’s fine.