Problem track must be explicitly muted; seems to "ignore" soloing of other tracks


In my current project, I have one misbehaving track. Let’s call it Track X. Track X plays unless I explicitly mute it. All the other tracks behave normally – that is, if I solo Track A, the remaining tracks are muted (unless I solo them too).

Presently, if I want to hear only Track A, I have to solo Track A and mute Track X.

Any thoughts on what I might have done to Track X to give it such an inflated sense of self-importance, and how to undo that?


You may have solo-isolated Track X. Right click on the solo button and check. “Solo-Isolate” means, in essence, “I don’t care what everybody else’s solo status is, I must be heard”. The track is isolated from solo effects.

1 Like

Thank you, Paul!

I didn’t immediately find “Solo Isolate” – I misread your reply and was right-clicking the general track area instead of the “S” button explicitly – but I found another way to do the same thing:


The “Iso” light below the record button is red when enabled, off when disabled.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.