Problem starting Ardour 4

Installed Ardour 4, but it won’t start… endless 100% CPU loop writing to .xsession-errors the following error message:

Gtk-WARNING **: Unable to locate theme engine in module_path: “murrine”,

The murrine engine is installed, both 64 and 32 bit versions. Using Ubuntu 12.04. Ardour 2 works fine.

Any ideas? Thanks.

Further info… found my file and put a symlink to it in the /opt/…/engines dir, that fixed the infinite theme warning but still no luck… in a console window outputs a bunch of Fontconfig warnings about multiple values in test, gets to the Loading color file message then hangs with no further output and 100% CPU usage. Not critical that I get it running here (I’m fine with Ardour 2 - thanks very much:-) but would be nice to try the new version… or at least figure out what’s borked about my system.

Try changing your system theme. If it works, you are another person to fall victim to a bug in GTK2.

Tried “Clearlooks”, now when starting it spits out an endless stream of…
/usr/share/themes/Clearlooks/gtk-2.0/gtkrc:77: error: unexpected identifier ‘reliefstyle’, expected character ‘}’
…various other themes produce similar messages with different details. Yes, GTK is quite the mess!

Kept poking around and found that the GTK2 Ambiance theme worked, GUI started, it’s up and running now. Looks very nice! Thanks! I’ll rig up a script or something to force Ambiance when started.

I just started having this issue, I updated to Ardour 4.6.0, it worked for awhile, then today I noticed the program won’t load. no errors, no messages (at least none that pop up) nothing.

I’m running Ubunto Studio 14.04, XFCE

GTK2 Ambiance theme is not listed (Setting Manager>Appearance>style or Seting Manager>Desktop or Setting Manager>Window Manager)

I tried uninstalling and re installing Ardour 4.6.0

Any Suggestions?

Is this a version from or from your Linux distribution? We do not support Linux distribution builds.

This is version 4.6, only got it after donating

Update: I just added ardour 2.something from theubutnu software center and it works.

4.6 was from after donating,

Ardour 2.x is effectively a different application entirely. I strongly recommend that you uninstall it immediately.

Will uninstall, just a test. Trying anything at this point. UbuntuStudio 14.04 came preloaded with a version between 4.6 and 2.0

I uninstalled it after getting 4.6 up and running.

OK back to Ardour 3.5.403~dfsg-3~ubuntu14
(built from revision 3.5.403~dfsg-3~ubuntu14.04.1)

and it works, but no joy on ardour 4.6, still wont open

Download a nightly debug demo build (free) from

Then join me on IRC tomorrow (US Eastern daytime) to discuss the situation. My nick there is “las”. See the Support tab above (right) for more info on IRC.

@paul, lost my internet at work today, (contractor cut our cable) my deepest apologies. I will look for you tomorrow after lunch