Polyphonic .Wav-files import from F4-recorder

I’ve purchased a Zoom F4-recorder for field-work, and while it’s a wonderful piece of machinery, I have some difficulties in making one key (for me) feature work: importing the Polyphonic (poly) .Wav-files that I’ve recorded into Ardour as anything other than a single file.
It’s almost like neither Ardour, nor my Windows-machine, nor my debian Linux machine, recognize the poly-part of the file.
Does anybody have any knowledge of how to solve this problem?
Like, in Reaper, it seems that there is an option to “explode tracks”

What does sndfile-info say about the file?

What happens when you import using the “1 track per channel” option?

1 Like

Thank you!
I wasn’t able to find this info anywhere, that’s why I wrote here, so any other users facing the same problem might benefit from your answers.
I can relate that after trying the “1 track per channel”-option in the import dialogue, I got what I needed - I’m now able to import the tracks in the Poly-.wav file as individual tracks to Ardour.
Thanks again!