Plugins problem


(Jennes Vyt) #1

Hello,

Im trying to use some plugins on windows for Ardour. I am able to locate them en ardour find them, but if i aply them on my track, my sound stops even while my track keeps playing. If i bypass the effect the, i have the sound back

i saw some topics already but no solutions in it ?

Is there any solution ? I use 64bit VST on 64bt ardour on 64bit windows. So it has to work!

greets and thanks.


(Paul Davis) #2

Never heard of this. You probably need to name the plugins.


(Jennes Vyt) #3

This plugin is izotope. Contains a reverb, EQ, maximizer , etc… it works on Ableton live suite 9.7 But doesn’t seems te fit with ardour. Other vst like Zebra2 ( synth and stuf ), addictive drums works fine… So i don’t know why this vst ( izotope ), that i need the most, dont seems te be working. i reinstalled a few times. i tried change the path of the DIR in any possible possibility. nothing seems to work. That sucks, cause the sound and quality of the vst is pretty nice!

I hope someone can help me out.


(Paul Davis) #4

Hopefully somebody can test and confirm the behaviour. Our core developers don’t really work on Windows platforms, so testing specific plugins is problematic for us.


(Jennes Vyt) #5

Yeah i know you guys don’t, but no worry, someone did already i guess, he or she just need to see this topic… Do you recommend any other VST / Plugin for adding some reverb? that is working with windows ?


(Paul Davis) #6

Can you take a screenshot of the mixer strip for the track with izotope’s reverb in it? I have a clue from the Harrison (Mixbus) folks about what may be going on.


(Jennes Vyt) #7

What do you mean with “strip” ?
And how do i drop a snapshot here ?


(Paul Davis) #8

The mixer “strip” is the the “mixer channel” or the thing that represents your track in the mixer window (or on the left hand side of the editor window, if visible). It has the fader, meters, i/o connections, monitor buttons, panner etc. etc.

Paste the image to an image sharing site such as imagebin.com and then use the URL here.


(Jennes Vyt) #9

damn, im not able to put to the image in here.
Can we chat somewhere ? It might be easyer…
Email?

Greets


(Treycaron) #10

I’m not sure if this topic is still active. I am new to Ardour and was having the same problem as jennes while trying to use Nectar2 Production Suite from iZotope. I record my voice tracks in MONO and what I noticed is that iZotope is a stereo effect. So if you have “Strict I/O” active, then the audio does not play, I’m assuming because the inputs and outputs are mismatched. If you deselect “Strict I/O”, then the audio playback returns.


(Ron M Jones) #11

I’m also new to Ardour, and not a teccy, and I must say I’m very impressed with it, it’s far better than others I’ve used. I have exactly the same problem with the Izotope plugins and I was just wondering if anyone’s found a solution yet.


(johann_cat) #12

I know that Ardour ships with a roster of plugins, some of them Harris trial versions.
Are they all tested and secure? I have crashed Ardour a couple of times, and I suspect that third-party plugins were the culprits. I am trying to learn if there is something like a “safe list” of tried and true plugins for Ardour in Win 10.


(Paul Davis) #13

the plugins named “a-XXXXX” are curated by members of the ardour team. if any of them can crash Ardour, we absolutely want bug reports (preferably with backtraces), and we will fix them.


(Matos) #14

The exact problem is also reproducing on my machine. (Ardour 5.12.0 under windows 10)
Under a monophonic channel, when connecting the monophonic signal to all input pins of the Neutron (8 i/o), the plugin changes to a surround instance and then it does pass the signal forward.
Still didn’t find a solution,
I’ll be glad to know if any one understands the cause for this bug.

Thanks!


(Robin Gareus) #15

Did you try using pin-connections to customize the signal-flow? That’s top-left’ish in the Ardour provided toolbar of the plugin-window.

As for multi-out, perhaps also bypass Ardour’s Panner.


(Matos) #16

Hi Robin,
Thanks for your reply.
Yes, I reconfigured the connections into and from the Neutron by using the Pinout feature.
Bypassing the Panner is a good idea, but does not help.
The signal does not reach the Neutron at the Input side of the plug-in. (You don’t see any signal in it’s input meters).

Any other idea?

Thanks!


(Matos) #17

BTW,
I just reproduced this on OSx as well…


(Matos) #18

Update.
This issue does not reproduce on a stereophonic channel.
RX 6 and Neutron 2 works good (I had to upgrade from Neutron 1).
It seems that these processors must receive two signals at input, and have two outlets - only then they become “active” and signals can be seen on the meters.