Playback Silence: Sisyphean task of the already encumbered, or...

silly n00b mistake any number or brilliant power users can
teach me how to fix?

Hey Everybody,

I’ve been using Ardour for a few months, and though the
learning curve has been kind of steep (I was using Audacity before),
for the basic multi-tracking I’ve been doing it has worked
quite well. Until tonight.

I have had a flurry of creative output due to recent emotional
turmoil (always a powerful catalyst for sad synth-pop), and
was working non-stop on recording and mixing what has turned
out to be one of my best tracks yet. Suddenly, no playback!

The track actually plays, the meters respond, but there is no
audio output. I opened previous projects which all responded,
and I even compiled 2.8.2 thinking that maybe I had run into
a bug using the antiquated V2.3. The problem persists.

I have tested all my soft-synths through JACK, which obviously
works or else my other projects wouldn’t play.

I don’t really know what to do, and it’s driving me up a wall!
Writing and recording music has been the only mild catharsis
outside of self-medicating by way of chain smoking
I have been able to achieve since recent dismal events have
left me in such a mindset, and now I can’t get my song
to it’s full realized potential.

Any help would be greatly appreciated, and most certainly
put me on the path to assuaging my broken heart.
If a random stranger on an internet forum’s emotional sanctity
isn’t enough of a call to arms, I don’t know how I’ll ever
trust again…

No time as of yet sorry. If I can I will try to get to it in the next couple of days, but I am packing up to head back home after a 3 month contract, so it may have to wait till I get home.


Heh since I ran through this last night real quick with the OP, nope, we checked all those:)

At this point I really wanna ask you to email me the session file in question, but I am not sure I will have time to look at it, EXCEEDINGLY busy at work this time of year. If you want to go ahead and do so anyways in case I get time, go ahead, the email is seablaede at gmail

Note the extra ‘e’ in the name.


Check that the master output bus in Ardour is routed to your sound card.

If it’s not something simple like that, perhaps turn off some plugins.

If it’s not that, have a cup of tea, then reply and we will sort it out. :slight_smile:

i’ve gone ahead and sent it to you.
thank you so much for offering your help
given your busy work schedule.
I only wish i could be so busy at my job,
it would help keeping my mind from
straying to thoughts of things i can’t
do anything about (not just finishing
this track, sadly).

i’ll be having that cup of tea, now :slight_smile:

so, any luck?