Play regions when set up cues in that track

I have a track in Ardour 7.2 with some midi regions which play fine when starting with the space bar.

When i fill a cue on cue page and insert midi files to the cue slot in this track, Ardour is not playing the regions anymore. I can start the midi file in the cue (e.g. by the buttons F1…F8). But all the regions in that track stay quiet, until I clear all cue slots for that track.

What am I doing wrong? Or is this the wanted behavior?
How can I use regions and cues side by side on the same track?


well, this is a complicated question.

I believe if you enable both the ‘IN’ and the ‘DISK’ button, you’ll hear clip playback at the same time as the regions.

Whether this is a good idea, or not, is still debatable.


The intended functionality is to hear either timeline-based materials (regions arranged in the track along the timeline) or non-linear materials: clips on the cue page.

As Ben mentioned, it is theoretically possible to arrange things to hear both, but to get it right is complex, and we don’t document it.

The more expected workflow for what you want is to use two tracks, and if there is common FX processing, feed them both to a subgroup bus where you put the FX.

Okay, thank you both for your answers.
Playing with ‘IN’ and the ‘DISK’ seems to be an option, but I would call it a bit fragile.
Using two tracks will be the better option, though the more tracks I create the more complicated it will be to handle them, too :slight_smile:

But now I know I did no mistake, so I can freely chose my option.


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.