Play MIDI instruments while transport is going

(Paul Coccoli) #1

Probably a dumb question, but I’m stumped. I have some tracks recorded, and now I want to write a new part using a MIDI keyboard. I created a new track with a synth, and chose my keyboard controller as the input. When I play my controller, I hear the synth, so I thought I was all set. When I press play so I can pmay over my record tracks, I no longer hear the synth.

How can I play over the recorded tracks WITHOUT recording what I’m playing?

Ardour 5.12 by the way.

(Rghvdberg) #2

Enable to In button on the mixer strip

(Paul Coccoli) #3

Yeah, just found it. The “In” button next the the track’s record button, to “Monitor input.” The default is that the “Disk” button is pressed, to “Monitor playback.”

Apparently these are mutually exclusive.

(Paul Davis) #4

In 5.x, yes, they are mutually exclusive. In the next release of Ardour, they will not be.