other track in the background


I use ARDOUR on UBUNTU STUDIO 8.04, with a CREATIVE AUDIGY soundcard. Please help me solving the following…

when I record a new audio track, the signal of other tracks come into the new one. I modified the input/output setting of the tracks, but nothing changed…

Most likely, you have the wrong settings in the soundcard’s mixer.

Many sound cards allow you to select the “soundcard output” as the “record input”. This is a nice feature (to record the soundcard’s MIDI synth, for example), but it’s probably not what you want right now.

Use alsamixer to select a line input as the source for recording.