osx problem loading 48000hz project

I am collaborating with someone and they have an ardour project in 48000hz
When I try to open it I get the error:

this session was created with a sample rate of 48000Hz. The audio engine is currently running at 44100Hz. Obviously the audio sounds wrong if I continue.

How do I change the audio engine to run at 48000Hz?
I have attempted to find this solution on my own.

be easy on me please. First week on a Mac. Miss my Linux :frowning:


You can either change it in the Audio Setup tab when you start up Ardour, assuming Jack isn’t already running, or via JackPilot or QJackCTL by stopping Jack, changing the sample rate, and restarting it.


Thanks - I got it.

And for clarification for anyone else reading this. I:

  1. opened JackPilot
  2. Stopped Jack
  3. Opened “Preferences”
  4. Changed 44100hz to 48000hz.

thanks again.

EDIT: Fixed a typo for you, as I doubt you meant to put “Change 44100 to 28000” :wink: – Seablade