Only LV2 Plugins listed

On my Kubuntu 20 distro I am only seeing LV2 plugins listed. On my Linux Mint machine LXVSTs are also listed.

What do I need to do?

TIA

Preferences > Plugins > VST … set a location/path to where the VSTs are installed.
Then Preferences > Plugins > Scan (or enable VST > Scan for [new] plugins at app start).

1 Like

Thanks, Robin. I tried to add a directory that is hidden (.vst). I guess it’s not showing up when I try to add it in Ardour because it’s hidden.

Right-click anywhere on the dialog’s main view, the context menu has an option to show hidden files:
image

Alternatively, the button top left allows to toggle a manual entry (or press Ctrl+L)
image

You may first have to select some location other than “recently used” in the left-side bar though.

1 Like

PS. For historical reasons Ardour uses .lxvst for Linux VSTs. While .vst is used for Windows VSTs (.dll).

1 Like

Perfect! Thanks again, Robin.