No Sound when playing the recorded track in Ardour

Hello forum,

I’m new to Ardour and have some problems with the sound output. I checked the forum already for it but I didnt find anything helpful.
(I use the newest Kubuntu version with Ardour 2.8.2 and would like to use my USB headphones to listen to the recording)

Recording works fine and I can also see the levels going up and down in the mixer but I can’t hear anything.
I already tried to configure Jack and set my headphones as the default output but nothing changed.

I also tried everything in the Audio settings when I start a new Project on Ardour.

But when I export the recording to .wav I can listen to it afterwards…

please help me! :slight_smile:

@draki77: search the forum and elsewhere for “monitoring”.

in addition, however, this idea of “use my USB headphones for listening” … please forget this idea. If you are serious about recording and creating music, you should be using a single audio interface for playback and recording. There are ways to do what you want, but given your newness to all this, i would not suggest going down that pathway for now. USB audio interfaces are bad enough; one-way USB audio interfaces have no role to play in audio work.

Thank you for your answer Paul!
Yeah I guess you’re right… I use speakers for playback now and it works great! Though I had to choose GNOME instead of KDE for recording. Somehow KDE causes problems…

Anyways… problem solved,
Thanks Paul !