No sound... Help!

I’m using Ardour 7 with Windows 7. I’m trying to set up a midi recording session. My midi controller keyboard (MidiPlus AKM322) appears to be recording (I can see notes appearing on the midi track when I play, and Ardour’s sound level meters are responding. However, I hear nothing when I’m playing and nothing when playing the recording back. My PC’s audio output is a Behringer UMC202HD audio interface. I’ve also tried switching to my onboard Realtek sound card in Windows’ Playback Devices, but I hear no sound in either case. Can someone help?
Thank you…

Hi Ally,

did you load some sound font / instrument into the track, like for instance Fluidsynth (or any other simple GM (general MIDI) tool)?

That was it! Thank you, Wolfgang!

1 Like

I have been having a similar issue with Ardour projects
The audio just stops coming through even though i had just been recording with no problems with three synth instrument tracks, i save and reboot Ardour and i can no longer hear all that i just worked on. Still getting peaks on the monitor for each track, but no audio out the speakers.

I would start a new topic and include what OS you are on, what version of Ardour, and where you installed Ardour from (If you are on Linux at least).


i had just been recording with no problems with three synth instrument tracks

What VSTi plugin(s) do you have on each of those tracks? I have seen an issue with the sfizz plugin where it “loses” the (original) path to the SFZ file it is running: the fix is to open the plugin GUI and re-select the SFZ file.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.