No sound from recorded waves

Hi there,

since this is my first post I’d like to say congratulations to everyone involved in making of Ardour and thanks for such an excellent software.

I’ve just installed svn Ardour2 and I have been playing with it for an hour just setting some buses and playing with ladspa effects and it worked great that far: very stable and sweet looking.

Then I tried to actually record some of my playing and humming. All went well, got some new wave regions there. However, whatever I do I can’t get the waves to play. When I click on playback button, the cursor moves, but I can’t hear anything.

Just to clarify, everything else works, I can even hear click (metronome) on playback, I can monitor myself, everything is connected right, there is just no sound from the recorded material. Now, I feel like I’m missing something very obvious.

Does anyone have a clue?

Running on amd64 gentoo.


Problem solved. I started Ardour today, didn’t chage anythin, but the track were playing just fine. Too much wine, I suppose… :slight_smile: