No sound from onboard line input

Hello there!

today i tried to record something right from my amp’s “line out” jack.

It is supposed to feed line level, unbalanced signal to other amps requiring line level signals, self powered speakers etc.

I selected to use line input at alsa, i used various combinations of jack options for “input device”, i also hooked the line level signal to my card’s mic in, (my mic perfectly working) still nothing.

I started to believe my amp is broken, then i hooked the line level signal to another amp’s input and it worked fine…

Can’t figure out where the problem would be.

Any help will be greatly appreciated!
Thanks a lot! :slight_smile:


First of all, thank you for your time! ;D

Yes, i can record just fine in ardour with my mic, and jack input set to default

The sound card is just the built-in-motherboard, i don’t know exactly the name.

Yes, you are guessing right. Although, i tested the adapter in another recording and it worked, poor quality tho maybe its not broken, maybe its just bad. I will definitely use a new one of a decent quality, so thanks for the point-out! :slight_smile:

The line in signal being so much higher doesn’t mean i should be getting a LOT when plugging it into a mic in?
I have read somewhere about input and output impedances, but i don’t know if that would cause me any problems in this situation.

Thanks again for your post!
I’ll try out and come back!

Are you able to record in Jack/Ardour using the mic?
What sound card do you have?

I guess the amps line out has a 6.36mm jack and the mic input has a 3.5mm so you’d use an adapter of some sort, but when you connect amp to amp you use a regular guitar cable. So perhaps the adapter is broken.
Also connecting a line signal to a mic input is usually not recommended since the line signal is so much higher than the measly millivolts a mic outputs.

Jacks Input Device should usually be set to (default) and Interface to hw:0 or possibly (default)

so, the problem was solved!

as you correctly mentioned, it was a faulty adapter after all. I tried to record with a better quality one, and ardour was perfectly getting signal!

thanks so much for the help!