No sound from MIDI file in Ardour on DrumGizmo track

I am a newbie to Ardour and DrumGizmo. And, this is my first post in the Ardour forums. Please be patient.

I followed a tutorial on setting up DrumGizmo. The tutorial shows how to send channels each to a separate bus. I get sound as expected, and that sound is sent to the proper buses, when I click on notes on the keyboard in the piano roll on the DrumGizmo track.
I imported the sample MIDI file from the tutorial. No signal is sent to the buses when I play the track.
I tried a different MIDI file, and tried manually entering notes in the piano roll. Each gives me the same results. No signal to the buses

I am using Ardour 5.12.0 and am running under Ubuntu Studio 19.10
Please let me know of other info you need.

What am I missing in setting up a MIDI file?

Hi Roger,
maybe you just have to clic on the MIDI track “disk” button that is orange in the picture joined ? If you like to benefit of the last version of Ardour, you can click on “Download” up here…Capture du 2020-10-25 18-01-56

The “Disk” button was the issue. Thank you!!!

1 Like

you double welcome, have fun with Ardour!

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.