No playback audio under Ubuntu Studio

I am a first time Ardour user. I installed the latest Ubuntu Studio. My headphone output seems t be working on all programs except Aurdor. I have a master bus and one mono track. I am able to record to the mono track. Its output is pointed to the Master bus. When I start play back, the master meter shows a strong signal but nothing can be heard on the headphones. Output for the master bus is set in the Routeing Grid hardware tab to Playback 1 and Playback 2.

Thanks in advance.

What audio device is Ardour using? What is your headphones plugged into?

Seablade

Have you enabled monitoring?
To the left of the track you will see a little button labeled I
And below it one labeled D that’s for monitoring the recorded playback the I is for monitoring as you record.


this one is the mixer window.

in the top right of the window notice the edit, mix etc. buttons?
they will open the new windows for those areas.

Oh duh. I chose to have system monitoring so I understood that to mean I would monitor on the computer headphones jack. I have a Scarlet 2i2 and when I moved the phones plug to it, problem solved. Thanks

The Focusrite interfaces have an option to blend the input with the playback from the computer, so for those interfaces using “hardware monitoring” might be a better choice. The problem with Scarlett direct monitoring is you cannot control the blend level, the computer playback and the input signals are always mixed at the same level, so it’s less convenient than the interfaces which have a blend control right on the panel next to the headphone volume control.