No output from PCI card

I just installed Ubuntu Studio (minimal) on my PC. I have an Echo Mia PCI card that JACK recognizes (the mb has an integrated sound card, too). In Ardour, I can record audio input (I see the graphic representation of the wav file with peaks and valleys), but I can’t get any output to hear the file. There is, in fact, no sound output anywhere on my Ubuntu system. This is a dual boot system with XP SP3 and I do have audio output there (albeit with some problems). In XP, my DAWs (Reaper and Sonar) use the Mia card and I have input and output. Outside of the DAWs in the XP system, I have no sound and the MIA card is recognized but can’t be accessed for any system sound functions. XP thinks my internal onboard sound card is Modem #0. I can’t disable the internal sound card in BIOS. I’ve spent a couple of hours on Ubuntu Documentation > Community Documentation > SoundTroubleshootingProcedure and have had no luck. Any help would be appreciated!

This is usually easier to troubleshoot via IRC (Help>Chat in Ardour) but chances are the problem is probably down to one of two things, one either the audio interface mixer, or two routing. By default all tracks in Ardour should be routed to the master, and the master routed to your sound card, but if you change this that might not be the case. Also obviously making certain the volume is up on the sound card if needbe makes a difference;)


That worked! I went into help>chat and eventually got around to installing the echo mixer. I set the levels and everything worked! Thanks so much! I love ubuntu. I put it on my main computer last week and decided to put it on my music computer yesterday. Ardour is awesome - just wish there was a way to play sfz files. I’ve done a lot of googling and have not come up with anything, yet. In the meantime, I can use ardour to record audio, etc.