No more sound in one project after I've paused for 2 hours

I worked on a ardour project, when my friend rang on the door, asked me to go for a walk. I stopped the work on my project but left it and Ardour open.
When I came back 2 hours later I had no more sound in this project. (All other projects have still sound) My computer has of course in the meantime gone to suspend mode (Linux Manjaro) so I woke it up as usual. But suddenly the Ardour-project I left just two hours before had no more sound. It played fine but without any sound. I pressed some solo-buttons and some mute buttons, but there was no more sound at all.

So I restarted Ardour with the plugins switched off. No sound. I changed the Audio/Midi-Adjustments to ALSA/JACK - INTERNAL/EXTERNAL DEVICE - all possible combinations. - No sound. I rebooted the computer. No luck. All meters are working, but I have no sound in this one project. Whatever I tried: I can not seem to hear the music in this project. No problem with the sound in other Ardou-projects.
What can I do to find out where the problem is? Or am I ignoring something simple?

These screenshots show how my project looks during playback. Can I provide more information to find the sound for that project again?


The editor


The mixer

What is the monitor section “Ausgang” connected to? That’s cut off bottom right of the mixer screenshot.

From then perhaps follow the signal slow… software mixer (alsamixer) … amp … speakers/headphone

1 Like

That was it! Thanks! It was not connected to anything. Changed it to Out Left/Out Right. I can hear again!