No midi playback

I installed Ardour 3.0.0 build 14207 on UbuntuStudio 12.04.
I try to record midi tracks. Everything is working fine during the recording (I hear what I’m playing), but nothing is played back. Even the meter on the mixer does not show a signal.

Is it a configuration problem or somebody else have the same problems ?

rhusler: a screenshot of the editor window would probably make it easier to offer help.

Here’s a screenshot of the editor window with a midi track. When it plays, there’s no activity on the meters.

I have the same question.
How can we configure virtual instruments for the midi tracks?

From your picture I see you have a midi virtual instrument on the track, though it is not visible. Since the meter shows no signal on playback perhaps the instrument plugin is disabled (green “LED” on the plugin not green - click to enable/disable) or if the plugin is configured to use a different midi channel than the midi notes in the track (unlikely).

To oliverorix: To have a sound play from Ardour3 you need to either install a plugin instrument (LV2 or VST) on that track or route the midi signal to an external synth (soft synth or real synth). See and