No metronome output

I use Ardour4 with qjack.
I haven’t click/out (metronome) in the output !
why ?
In ardour connection, click/out is disabled ?!


Do you have the same problems if you use ALSA as your audio backend?

yes, same problems with ALSA

Please stop using Ardour 4.x and upgrade to 5.12.

1 Like

Yeah if for no other reason, its kind of hard to help support you. The install script is pretty straight forward. Let us know when you got 5.12 running and if you still have the same problem we can troubleshoot it from there. If you’re worried about your projects translating, it won’t be a problem.

I recompile Ardour 5.12 on my Trisquel distribution (like Ubuntu) on a laptop computer.
Same problem.

If you right click on the metronome button up by the transport controls it’ll pull up the Metronome page of he preference menu. Can you screenshot this page and post it please?

and now, do you have a solution ?

Why the configuration of audio connections ‘click’ is disabled?
Wait loading a module ?
Validation output (alxamixer - amixer) ?

Help me please !!