No input on mixbus

G’day all,
I purchased and installed mixbus on my macbook pro 13’. Im not really familiar yet with the ardour and this is my first recording session with ardour.
At first somehow i can recorded some tracks into my computer. But now it seems like there is no input come in into the system. I’m using Behringer FCA202 interface. I even tried doing the recording with aggregate device, but still i can’t get any input.
However, i tried experimenting by adding the ‘click’ as the input and the program recognized it.
Is there any ideas of what I can do?
And are there any tutorial of using ardour?

Thanks alot. Much appreciate it.


@davarse: when you purchased Mixbus, you received a support email address in your purchase confirmation. You should probably use that preferentially to posting in the forums here (though there’s nothing inherently wrong with doing the latter). Harrison provide (excellent) support for Mixbus, and it should be understood that the two programs (Ardour and Mixbus) are closely related but not the same.

did you look in the jackpilot application, if your channels are correctly routed? maybe your fca202 has digital inputs that get assigned automatically to tracks in ardour. on this tracks you would not hear anything unless you have something connected via digital in. as written before you can use the jackpilot application to change the routing of your channels and hopefully get audio into all of your tracks…

as for a tutorial, there are some videos (on youtube) and there is a floss manual here:

the same page, about jack on osx:

hope that helps