No Audio output on USB Bose speakers from recording

This is a tough problem to explain correctly for me seeing I’m brand new to JACk2, Cadence, and Ardour.

I’m on Manjaro Linux KDE Plasma.

I have my USB microphone and Bose Companion 5 connected to my machine through a USB hub. (I have tried in separate ports on the computer as well but no luck) I can record audio with Ardour running jack server. I get the audio waves and the monitor bars moves. but when I go to play it back, the timeline is moving and it shows sound levels, but nothing comes out of my speakers.

Everything on “alsamixer” is 100%, I’ve tried following the guide " * [Understanding Routing](Understanding Routing – Ardour 5 "

but I don’t have the Hardware buttion on the horzontal line, so I can connect my Ardour busses to my Bose speakers.

any help would be great.

  1. stop using JACK. Ardour does not require it, and most people find things much easier without it.

  2. by default JACK and Ardour use the same device for input and output. You can specify different devices, which would be necessary in your case, since the USB microphones and the speakers are distinct USB devices.

  3. verify what, if anything, the master bus is connected to, and that it’s meter is moving.

  4. regarding the USB mics: please read ardour - the digital audio workstation (maybe after you have things working)

Boot Ardour and choose ALSA instead of Jack. Ardour will configure itself to output the main R & L on channels 1 & 2 of your interface. So main outs of your interface to the speakers. Also make sure that you are monitoring the disk and not the input on each channel.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.