I’m new to this program After installing it (windows10) I just clicked on the icon and a window asking me for a section opened. I filled with a name for that section and clicking on the only non configuration fields availbale for the session “start” i receive the message Could “not reconnect to Audio/MIDI engine”. No other window opens when I click the icon for the shortcut;

May be this is trivial to solve but I don’t kow how to. I’m asking for your help please.

You’re not making appropriate choices on your system for the audio/MIDI setup. Hopefully, someone with Windows experience can comment.

What are you using for an audio/MIDI interface?

Paul and GuntherT, thanks for your interest on this issue. I’m not an expert on the operating system. I’m, just using the windows system as it was installed and really it is the first time I have to configure a midi player/mapper. After reading your messages I tried to figure out where to configurate the midi setup in Windows 10. Seems that with windows 10 there is no midi mapper available. May be you can give me some advice on what midi mapper/player to install and with what sounds. Thank you in advance.

I’m not a MIDI expert. I plug in a USB class compliant MIDI keyboard, and on both Windows and Linux, it just works without having to go beyond the obvious to set it up. You didn’t say what you are using for an audio/MIDI interface, but I think I can assume you are using your computer’s built-in hardware.

I did a bit of research, and there is information here that seems to relate to your problem:

Their solution is using this program:

They also mention this program:

Disclaimer: I have never used CoolSoft MIDIMapper or VirtualMIDISynth, and I do not know if either will solve your problem. You may get closer to a solution by reading through this information at least. Good luck.

Thank you for your answer GuentherT. Sorry I didn’t mentioned that I was using only my computer’s built-in- hardware. Today I tried to configure the midi setup for ardour using my roland quad capture (external sound card) device as a midi device (ardour accepts it in the configuration) but same message occurred. I will try the software you mention. Thank you