New to Linux, new to Ardour, I have a couple basic questions

Hi, thanks for taking the time to address these for me.

  1. Every time I import a sample, Ardour creates two tracks and loads the sample on both tracks. How do I make it only load the sample to a single audio track?

  2. Every audio track I create has audio inputs activated by default (picking up sound from my laptop’s internal mic). Can I somehow make sure that every track I create comes with disabled inputs by default?

  1. Make sure in the import dialog Mapping part you have “one track per file” selected.
  2. In Window -> Preferences -> Show -> Signal flow, change ‘Connect track inputs’ to: manually
1 Like

That’s great. Regarding issue 1, any way to make that change stick and be the default option everytime I import samples?

re (2) if you still want to auto-connect new tracks to physical inputs, but just not monitor the input (until you record-arm a track) – Preferences > Signal flow > Tape Machine Mode allows for that.