Monitor input available in Audio Connections

As far as I tried, I didn’t find a way to display the input of the monitor section in the audio connection selection. I dont’t know if I missed something, but I would love to have that for A/B-comparing or reference checking, because that would be the only way to check without the whole master effects but still use the settings of the monitoring (e.g. Room EQ, Volume etc.).
If I route to master, I have all the master processors in the way, if I route directly to the hardware I miss the room- (or headphone)-EQ and volume settings, so routing to the monitor input would be perfect.

1 Like

i think the best way to do this would be with an external send. you could route each track and bus that is going to the master bus so that it is also going to the monitor bus (you would do this in the Audio Connections menu). But again, i think the best way is to keep the routing the way it is and do the following:
in the plugin strip of the master bus right click and go to “Add External Send”. This will put a send in the strip, much like a plugin. You can drag and place this send before all the master bus plugins, so what is getting sent through the external send is exactly what is being routed to the master bus.
afterwards, double click on the external send in order to open its routing menu. You can now route the output of the external send to your monitor bus.
finally, go to the input section of the monitor bus and disconnect the signal from the master bus output.

this seems kind of clunky, but its the best solution I can think of. You can also incorporate this into a template so you don’t have to set it up with every new project.

i hope this helps!


here is what i came up with.

Use a dedicated Mixbus before Master. Do all the mastering chain processing on this bus. Route all the tracks and/or Group-, FX-, Subbuses of the mixing project to this Mixbus. Route potential reference tracks to Master, mute them, enable “Exclusive Solo” and just use the Solo button to reference.

Works for me.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.