Mixer Not Working?

Rev: Ardour 2.1 build 2496
OS: Pclinuxos 2008

I have had some success for a few sessions. I became tired of the automatic connections never connecting the way I needed so I turned off the auto feature. I setup a session with one track and found that no matter what I did the signal will not go past the input. I can see the signal levels on the input side of the mixer but not on pre or post. The signal will route through the Master fine.

What am I missing?

PS. Now the mixer does not work (same behavior) even if I use the auto connect feature.

Impossible to say with the information you’ve provided. This is not the sort of problem that is properly solved on a slow-response forum like this. Either use IRC or file a bug report that includes the session file as an attachment, and then email the ardour users email list about the bug report. See the support page for more details on both options.

Well silly me that I did not notice this before. The record button on the mixer strip has to be active for signal to go through the from the input stage of the mixer to the pre. The is not in the manual!