Mixdown track

Hi, I’m using some hardware effects and seeking some clarification on the proper way to mix down to another track.

I’ve created an additional stereo track for the mixdown and disconnected its inputs from the master bus and master has been routed to the inputs for the mix down track. I feel like I might be missing something simple, but should the “out” or “post” volumes for master match the “in” volume for the mix down track? I have to crank the volume way up on master for both “out” and “post” to get the “in” volume on the mix down track to reach 0db.

For the export, I’ve reconnected the mix down’s output to go to master and muted all the other tracks. Should the max volume on master not exceed 0db for the export?


That’s a good way to do it.

Add a track for the downmix, route the Master-outs to its inputs and disconnect its outputs. Then record the downmix to it. It is actually not necessary to reconnect and mute the other tracks for the export, as you can set, which track is to be exported in the advanced export settings.

I am a friend of separating the mixing and the mastering process. Therefore I usually export the downmix without mastering effects. Then I import the stereo downmix into a separate Ardour project for the mastering.

Thanks for the reply. That seems to make sense. I’m a little confused about where my volume settings should be at. I’ve attached a screenshot of the master bus and mixdown track. As you can see the meter on master is way up in the +20 range while the input level on the mixdown track is right at 0db. Is this right? Should the output and input values be the same?

You have 2 differents meters on the tracks (a right clic on it to set, and you can also set it in preferences), so they can’t have the same behaviour.

TIP : You see these red boxes with 3.3 (left fader) and 2.9 (master) ? This means your mixdown track IN & your master post-fader levels are upon 0dB, which is NEVER a good idea in the digital world… unless you were trying to make some noisy thing ??? :wink:

I meant, not the levels but some peaks, of course !!

Right, I’ve been keeping an eye on those values and then adjusting the levels so that it never goes over 0db on the mixdown track. The value in red for the master track says 2.9 while the meter on the same track is going up over +10. What’s going on there? Another question, what settings should the master track have in order to match the “in” values on the mixdown track? Do I just need to keep an eye on the “in” meter on the mixdown track? Thanks for your help and sorry for being dense :smiley:

As I understand it, the differents meters are purposed to match the working habits of everyone, since the “red box value” indicates the louder peak of the track/bus, and as said before should never be 0 or more…

Maybe somebody here can confirm (or not)) this ?


Ohhhh, something just clicked in my brain and I think I get it now. It looks like if I set it to “post-fader” and “peak” then it will match “in” on the mixdown track. Thanks for guiding me in the right direction.

You welcome !
Output of master is equal to input of mixdown, inputs have no trim in Ardour :wink:
Not confirmed by anyone on the site yet, but AFAIK meters are only a visual indicator that you set to match your workflow habits, I don’t think it changes the electric values, but only their “seeing mood”…

If you really like to invest more, generate a 1 kHz signal at 0dB & try all the meters style, & you will probably find the one(s) you like more when playing one of your favorites music references;