Mixbus 10 Issue with router and mixer

Sorry to post Mixbus problem here, but Harrison forums do not allow pictures.

  1. Green and Blue lines shooting off to lower right.
  2. unable to route BinR

re 2: …use the scrollbar at the bottom.

1 Like


Thank you!

It’s half a bug… the window should by default be large enough (there’s space on the screen).

as for (1). the metering issue,… I’ve forwarded it to @BenLoftis to put on the bug list. I have not seen this so far. Do you have a recipe how to reproduce it?

Hmm… Best recipe guess would be to open an existing stereo session from V9, Select Session → Immersive Panning.

Also: 1366 x 768 screen resolution. GUI and Font scaling setting is set somewhere >100% and < 115%

My soundcard only has 4 Outputs. No REAL Dolby ATMOS setup here.

How do I change modes ? It defaults to 7.1.4

So far 7.4.1 and binaural are the only options.

Ok. 7.4.1 seems very CPU intensive for my 9 year old PC.

Thank you for the quick reply!

Edit: One vote for Quadraphonic mode!

@BenLoftis I was unable to reproduce this issue of blue and green lines out of place. Maybe a fresh install no reboot first start snafu ?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.