Missing tracks after crash

While playing around with drmkv1 I get strange crashes that just kills Ardour and hangs my system. I tried using gdb
/opt/Ardour-4.7.0/bin/ardour4 --gdb
to see if there was anything useful, but it just says Killed and no other errors.

When loading the same project after reboot, there is no option to recover from crash, a MIDI-track was deleted and the log just says:
[ERROR]: Found a sound file that cannot be used by Ardour. Talk to the programmers.
[ERROR]: Session: cannot create Source from XML description.
[ERROR]: Session: XMLNode describing a MidiRegion references an unknown source id =5274
[ERROR]: Playlist: cannot create region from XML
[ERROR]: Session: cannot create Playlist from XML description.

Out of five times I have tried today, four times the track I was editing was gone, and one time it was another track that disappeared.

I’d love to do a bugreport, but theres not much I can contribute. Does anyone have an idea how to find out whats causing this?

btw. this is on Debian 8 with Ardour 4.7.0 and there are only MIDI-tracks in my project.