Midi sound

Hello everybody.
I am a new Ardour french user.
I use linux for quite a long time now.
Using arch Linux, i know i am using the latest Ardour 3.5.142 (built from revision 3.5-142-g9f17579)
With the latest Jack audio software.

I am a blender user and plan to use it with Ardour.
Synchronising jack with Ardour and Blender was not difficult.

I can only hear sound from audio files.

Starting a new project, I create 16 midi tracks, import a midi files.
All tracks are grouped in a patch in the same midi track.
I cannot hear anything with midi files.

Searching this forum gives me this information:
As has been mentioned before: this forum is not a “support” forum to resolve individual user’s software setup issues, for ardour2, much less so for Ardour3.

a2jmidid is an application that “bridges” between the system MIDI ports and JACK.
I installed it from here:
But still no sound.

I tried the seq or raw midi driver from jack - same problem.
No Jack error (timeouts etc…)

If can can ask a question : what am I missing ?

Thanks in advance.

Thanks for your response.
I cannot route the midi output to my Tascam US 600 box, because I have not found any driver under Linux for it.
I have not connected the Korg synthetiser under Linux - my cable is too short.
I also have a Boss RC 50 loop station, but this midi device does not play midi notes.

You say Ardour does not play midi / notes.
This means I can probably use a third party software to play midi notes through Jack ?