microphone with reverb

Hi, how do I make the input and record from Microphone to be echo and reverb so it’ll mix well with the audio?

I have a dmp3 and a delta 1010 breakout box

The Plate reverb is a mono to stereo effect so you can only apply it to a mono signal.

If you drag the horizontal slider in the plugin manager you can see how many in and outputs each plugin uses. A mono plugin can be used on a stereo track, it just starts two instances, one for each channel.

Yes its working however it was a mono track I removed the track and made a new mono track and did a new recording.
Then added the plugin plate reverb and activated it.
I can even put two plugins on one audio microphone voice track works great.


AFAIK waves on a tracks aren’t “bleed through”, i.e. while you can record multiple takes on the same track only the top one is send from the track, so I don’t think that’s an issue.
I think you might have recorded a mono signal to a stereo track; if you see two waveforms in the track, then that’s the case. If you right-click on the track you can choose the top menu that pops up, select “Make mono regions” and then drag the new region to a mono track.

Oh, it also might be you already have an effect on the track that is “1 to 2”. I don’t think you can have more than one of those on a track

It is a mono audio track but it has two 2 active signal streams.
I recorded a voice behind another voice on the same track.



i would not recommend to record directly with reverb and stuff.
record your vocal dry, and next put your plugins on the desired tracks.
it’s easier to add reverb/echo than to remove them

Which plugin should I choose best I see a list of creator names?

Another thing you could do, would be do create a jack insert point (click as if you were going to select a plugin on a track and select insert from the menu) this will allow you to patch a jack application in as if it were a plugin. There are some good quality jack reverbs…

If you really want to you could also patch a jack compatable reverb in between your input signal and the input to ardour if you want to record with the reverb in place - although as dazgard says it is best not to record with reverb since you can’t remove it if you find you’ve added the wrong amount.

@antonvdh: from the menu for “New Plugin”, try choosing “Plugin Manager” instead. Different people have different preferences for how to “browse” plugins. Ardour tries to cater to more than one preference.

Just one question I wanted to insert the plugin plate reverb : The plugin has 1 input but at the insertion point there are 2 active signal streams. How do I solve this