Metronome Not Working Ardour5


(Addictedtoferraris) #1

I have recently installed Ardour5 on Windows 10, running audio inputs through a digidesign mbox 2 (which works fine) and outputs through the system headphone jack. I am getting monitor sound, audio playback, realtime monitoring, everything… but for the life of me I can’t figure out why the metronome isn’t working. No sound. Tried enabling/disabling it, tried changing the setting to record only, tried to figure out how to run it through its own bus. I’m sure there’s something simple I’m missing, but I’d prefer not to have to use an external metronome.

Thanks in advance, I’m sure this is just new user stupidity.


(Robin Gareus) #2

Check if the metronome outputs are connected “Click out” ports in Menu >Window > Audio Connections under “Ardour misc”

PS. if you use a monitor-section, Click automatically connects to the monitor-out.


(Addictedtoferraris) #3

The boxes for click out are a light grey and don’t show the signal path when you mouse over them


(Robin Gareus) #4

Perhaps connect them to your hardware out, then?! or to wherever you want the metronome click. (a green not should appear in the connection matrix)


(Tanjeff) #5

I have the same problem. The boxes for “click out” are light gray, and I can’t connect them to anything. They don’t also appear in Qjackctl’s Connection dialog, so no way to connect them to my hardware.