Maximize volume with mastering

Hi,

I was trying to master a track I composed following this great @unfa’s tutorial

and in the final stage of the process I was aiming to raise the loudness of my track at about -14dBLUFS, which is about the evel YouTube uses to normalize its videos.

Unfortunately, exporting the track I saw I couldn’t go beyond around -16dBLUFS without getting my true peaks too close to 0dBFS or, worse, above 0dBFS…

Here’s a screenshot of the export analysis:

As can be seen, it seems there are some peaks in the track which don’t allow me to push the volume of the track too high, or otherwise the track would be clipping.

I also tried to play with the limiter (I use Calf Limiter), decreasing the realease time at the minimum to try address the peaks as narrowly as I could, but got no changes…

Is there a way I can achieve this or it’s just “normal” I can push this track only to this amount of loudness? Thinking about it, as can also be seen in the export analysis, my track has a bunch of changes in volume, so it might be normal…

As always, thanks in advance for the help!

1 Like

Try the new export profiles in v6.7 that allow simultaneous loudness and transparent peak limiting. You can now hit both -14 LUFS and -1 dB true peaks (versus whichever was reached first). There’s even a “Youtube + Deezer” preset!:

Obviously you can tweak this however you like (or create your own new preset).

2 Likes

Perhaps try a different limiter?

The built-in export limiter in Ardour 6.7 that @BethHarmon mentioned is based on x42-dpl, true-peak, default 10ms release time.

Alternatively you could also try a standalone tool:

1 Like

I don’t know if it’s right, I tried to set the export like this:

to try to normalize -14dBLUFS in loudness but mantaining -1 dBTP.

Actually the exported file looks very similar to the one I got previously, here a screenshot of the analysis of the new export:

As can be seen, the maximum LUFS value which could be obtained by the export, ensuring a TP of -1dB, is -16.8LUFS.

It really seems like these peaks avoid the loudness to reach higher values… I wonder if this goal (-14dBLUFS with -1dB TP) is achievable at all.

You have to update to Ardour 6.7.

(Older versions had no built-in limiter and used best-case (lower) gain, in your case to reach -1dBTP disregarding the LUFS target.)

Yes should even be easy in your case to shave off the top 2.8 dB. Looking at the histogram there are only a very few places where the limiter would be active.

1 Like

Hi again,

I don’t know if I did it right, but I achieved the result with a configuration which involves the use of a maximizer (2x1 Barry’s Satan maximizer) which then enters into a different limiter (Sidechain Limiter Stereo).

The result of the export was the following and I managed to achieve it without almost hearing the effect of the limiter on the track:

As you can see I managed to have my True Peaks at -1.1 dBTP and a loudness of -14.3LUFS, which is pretty much the level of loudness I wanted. I maybe could have pushed the loudness a little more up, but I think 14.3 LUFS it’s pretty much ok.

I was wondering: is what did right in the mastering process?
I mean: is correct to first put a maximizer and then address the peaks with a limiter? I thought I read that this was done the other way around, limiting the signal BEFORE maximizing it… But I couldn’t manage to do it at all…
Maybe this is because, being the original track pretty low in average volume, I had to put a very low threshold to get the limiter activated… And I wasn’t able to manage it without clipping after the maximizing. But I really didn’t understand it well.

Thank you very much anyway, as - thanks to you - I did it!

Yes, all loudness specs allow ±0.5 LU of margin, others (e.g. Apple Music) even ±1 LU.
source Loudness Standards - Full Comparison Table (music, film, podcast)

As with all audio-production there is no “right” or “wrong”.

But in general, as last step (after all other processing): add some gain and then a limiter. In many cases just a limiter-plugin suffices since most offer an input-gain.

Raise input-gain to match the target LUFS, then limit to meet the true-peak constraint.

2 Likes

I haven’t played with the new features in Ardour 6.7, but I can tell you how I have generally done it and it seems to have worked well. I only use ardour on linux, so I can’t say how to do this in Windows.

I set up everything to go to a “pre master” track. Then I route the output of that to a free tool called “Jamin”, and from that back into the actual master track. Jamin is sort of like Izotope Ozone, except without the presets. You can read about it here: [JAMin - About] There is also a “Jamin connector” plugin available on linux, but I’ve never used it.

Jamin has a loudness maximizer with a lookahead brickwall limiter, three band compressor, equalizer, stereo width adjustment, etc.

I wouldn’t use Jamin at this point. It is very long in the tooth (last update was in 2015) and I’d say that there are much better modern tools in terms of DSP etc. With Ardour there is absolutely no need for Jamin…Much better to put your various 3rd-party plugins on the master bus and export the result either using the LAN tool, one of the loudness export profiles or deal with it after Ardour with my scripts (though I confess that the original intent before I added the true peak limiter was to normalize hundreds of files before they were imported into the DAW to make balancing levels a lot easier).

1 Like

Wow, you’re right! I’m surprised it still works. But yeah, everything in that can be done with LSP, x42 or airwindows plugins.

I have some favorite signal chains that I use for various things, and just need to develop one for what I’ve been doing in Jamin.

Choosing a good limiter? This screenshot might help. This is the phase output of (from upper left to lower right) LoudMax, LSP Limiter, Calf Limiter, x42 Digital Peak Limiter.
Phase like 2 of those have is not good.
To find out about other plugins, Right Click on the plugin in the strip and choose open with generic controls. Then click on “plugin analysis” (lower left) and make sure “show phase” is checked.

1 Like

In this case it looks looks like plugin latency is not correctly reported by Calf and Loudmax, and the phase just shows a comb-filter like all-pass effect.

You can try to manual edit it (button top-left in the plugin GUI) and match the plugin’s setting (5ms in calf’s case = 220 or 221 samples at 44.1kHz)

Loudmax has a smaller lookahead, looks like ~ 70 - 90 samples from the screenshot.