Master meter red and no sound


After a clicking sound my master meter is red and I hear no sound. Restarting the audio system does not help. Switching from Jack to Alsa does not help. Restarting Ardour is the only way to get it working again. Is there any advice? I am on Linux using Ardour 6.0.

Hi, I’m experiencing something probably similar. I would ask you if that’s an empty session or you have tracks, buses, plugins, etc.

If it’s not an empty session and you are facing something like I do, I’m suspicious of MIDI tracks, aux sends or some plugins. I started my project with a MIDI drum set recording, then created tracks to mix each instrument (BD, SD, toms, OHs, HH). At some point in time, I opened the session and got huge clipping on master because everything sounded at the same time. I attributed that to some MIDI misbehaviour. I sent a “panic” signal and everything was quiet again.
After that, I did some recordings: guitars, bass, voices; created FX sends and ultimately I’m getting clipping on reverb and some drum buses. Reverb bus that is linked to buses from MIDI drums, but also reverb bus linked only to voice. So I don’t know what is causing that issue. I restart Ardour and sometimes it just works as expected.
I also get a warning: “aux send ID 17 appears to be in use already”. Which is ID 17? I tracked that down from session file and it’s reverb voice apparently, if I understand correctly:

<Processor id="211566" name="Reverb vox" active="1" user-latency="0" use-user-latency="0" own-input="1" own-output="1" type="intsend" role="Aux" bitslot="17" selfdestruct="0" target="187682" allow-feedback="0">

However, I don’t know, I need to use that send from two tracks. I don’t see any problem. I consider that warning as an advice “look, you have already used that send”. But it may refer to something else, because I get that warning everytime I open the session.

At this point, there are several crackles or clics. When that happens, if I disable the reverb plugin, the clipping signal goes away. Re-enabling cause clipping and then silence.

Is something similar happening to you? :thinking: If not, then I’ll create another post.

The most likely explanation is that some audio effect goes haywire and produces NaN (not a number) or Infinity (e.g. internally a division by zero), and the effect does not recover.

Some reverb plugins are prone to have bugs like this.

A way to track this down would be the “bitmeter” from
Another way is to bypass plugins and see if you find the culprit, next time this happens.


I tried out the bitmeter and it seems sfizz ( is producing NaNs. Thanks for the quick help.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.