Low-mid hummm in Ardour after playing session

Hi all,

I am running ardour 3.5.403 installed from KXstudio 14.04 x64 repo; my distro is kxstudio 14.04.

I have recorded a couple of tracks in a session, added some effects, some on the channel, others on mix busses. A nasty hum troubles me. This is what happens:

  • load a session, no hum
  • play the session intro (e.g. only high-mid frequency guitar): no hum
  • drums and bass kick in (or other low-mid and low freqs): hum starts but music volume outweighs the hum
  • I hit [stop]: music stops, hum remains
  • If I hit [home] to go to the beginning of the session, or if I move the playhead to a different point in the session, the hum usually stops, but sometimes it remains.
  • re-opening the same session from the file menu also stops the hum temporarily.

Also, exporting the session also exports the hum :(.

This is always repeatable, in any session. I must investigate more to try to pinpoint the problem to maybe one specific plugin or something else, I will come back to that if I have more information.

But in the meantime: has anyone experienced something similar ? If yes, have you been able to solve it ?

Thanks in advance,

I would suspect a plugin based off your description, likely on your drum and or bass track.


Let me rephrase the hit-home part: If I hit [stop] and then hit [home] the hum usually disappears; hitting [home] without [stop] keeps the hum. Same for moving the playhead around.

I have disabled all plugins and I still have the same issue. As soon as a low-freq thing kicks in, I have the hum.

I have now removed all plugins from the session, and the hum remains as described above. On kxstudio 12.04 I did not have this problem, only after upgrading to kxstudio 14.04 is started appearing.

Fixed. There was one plugin I had not removed yet: the Triple Band parametric with shelves by Steve Harris. It was on the master bus to work around some frequencies that resonate somewhat in the room I am mixing in. I disabled that, and the humming problem is gone.

Now I need another way to work around those resonating frequencies.

Well the best option, and what should always be approached first is treating the room. Period.

A stopgap/band-aid can be found here… http://drc-fir.sourceforge.net/

Haven’t used it myself, the concept is there with limitations that would require a paper in itself for me to explain. But again treating the room is best.


The room I am currently working in cannot be altered, but work is in progress in the basement of my home to construct a mixing (a possibly recording) room. This takes time and money, both of which are scarce so the current room will have to do for the time being.

And your drc link could be useful if time wasn’t scarce :). Better put that time into the basement.

In the meantime I have started using another EQ as a workaround: EQ10Q Stereo from Pere Soler.

Thanks for your responses,