Lost panning control in the mixer

As you can see in this image :

I can’t have the paning control in each track as usually. I’m sure this is just a misconfiguration, but after almost an hour of searcing i’d really appreciate if someone could give me some help :slight_smile:


Make certain you have inputs existing in the track, even if they are disconnected. IIRC this, combined with the number of outputs, will determine the type of panner used.


Yes! Thank you seablade, that solves the problem. Another question, I create a midi input but it’s an error, how can I remove it from the track, just keeping the 2 audio input ?

Anwsering to myself, right clicking in the connect bay offers some options i’ve never seen before. Example : http://hpics.li/0ea0885