Location markers, loop range, etc moves on tempo change


#1

At the top of the editor timeline are our markers of various types. When changing the project tempo the markers are locked to the secondary clock (HH:MM:SS) rather than (as would seem more logical) to the primary clock (beats and bars).

I’ve gone thru the application preferences but can’t see how to change this.


(cooltehno) #2

Click the right mouse button on the marker > find “Glue to Bars and Beats”


#3

too easy! thank you!