Linux Mint


(Elektrosniper) #1

Having issues where linux “Could not open the file /home/patrick/Downloads/Ardour_64bit-5.5.0.run.”…
“xed has not been able to detect the character encoding.
Please check that you are not trying to open a binary file.
Select a character encoding from the menu and try again.”

it gives me two Character Encoding settings
1] current local (UTF-8)
2] Western (ISO-8859-15)

what can i do?

running Linux Mint 18 64 bit


(Michaeldayhtx) #2

mine didn’t come with “how to install” just a file. Double clicked it because it came with no instructions and it ran. But it was worth mentioning not everyone is getting the same packages.


(Michaeldayhtx) #3

update

http://manual.ardour.org/setting-up-your-system/platform-specifics/ubuntu-linux/

" Follow these steps to install the latest version of Ardour:

Download the latest release from ardour.org.
Right-click the downloaded file and choose properties.
Click the Permissions tab and check the option "Allow this file to run as a program".
Close the dialog and double-click the file.
Follow the prompts"

**choose run in terminal


(Alienraygun) #4

I am experiencing this issue as well


(Seablade) #5

I assume you double clicked on the file you downloaded?

https://ardour.org/first_time_linux.html

See ‘How to Install’

You will need to use the command line.

        Seablade