Lenox Beatmaker guitar samples do not download

When I open up the library downloader, all the packs seem to download and install correctly, except the Lenox Beatmaker guitar and Rhodes packs. When I click install, “Cancel” shows very briefly, but immediately changes back to “Install,” and no installation progress ever occurs. This occurs in Fedora, Ubuntu, and Manjaro.

I justed tested it here. Worked fine and took about 10-15 seconds to download.

Does not work. The guitar packs and rhodes piano do not download. On Manjaro currently, same thing with Ubuntu Studio, same with Fedora Jam.

Seems more likely to be an issue with your internet connection than anything else. Extremely hard for us to debug when it works fine under our own tests.

My internet connection allows me to download all the Lenox BeatMaker packs except the ones shown as not installed. I literally installed those packs right before taking the screenshot.

Weird that my internet connection would magically not work for those particular packs every time I have tried downloading them across multiple days, using multiple versions of the software, across multiple OSes.

Confirmed same issue on Vanilla Arch with the default XFCE archinstall setup.

These are fresh OS/Ardour installs, direct from the package managers. Arch, Ubuntu Studio, Fedora Jam, Manjaro.

I was able to download all the packs from the default installation of AVLinux, but when the last few packs were installing, the program soft-froze, and then the library downloader takes a minute to open and just shows black empty text boxes.

If you’re using Linux distro versions of Ardour, you need to test this with the free/demo version from Download Ardour | Ardour Community

We can’t support Linux distro versions, so we need to know that the issue exists in our builds.

Otherwise, as I noted it works when I test it, which means it’s not a simple bug, and will need others to weigh in with their experience.

It works for me (from Singapore):

It’s quite slow for me.

I cancelled the previous download of multiple packs and triggered the install of the Lennox Beatmaker Acoustic guitar pack (755M) on its own. This is probably going to take around 10 - 20 minutes based on the speed of the bar.

I suspect that is a feature of my location rather than anything else.



Works for me too (from the Netherlands, fiber-optic connection).
3 minutes downloading the Acoustic Guitar Pack
Rhodes pack also no problem.

Same here in Austria - download works, although a bit slow.

Download works in the demo version, and in the version in AVLinux.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.