KXStudio, Ardour, RME Fireface 800 --> No Sound ;-(


(Mail) #1

Hi,

i’ve installed KXStudio (Version 14.04.5) which already includes Ardour (v.5.9? This is displayedd when i open the About Menu). Also the FFADO Mixer is included which has sucessfully recognized my RME fireface.

But i don’t get a sound out of it.
When i start Ardour, i select “Jack” as Device. Ardour then says taht jack is already running and Ardour will receive the settings from it. Then the new created Projekt starts.
Then i have imported a stereo audio file.
When i then playback the file and Connect a headphone to the Fireface Monitor Out (=out 9/10) i dont hear any sound.
In the FFADO Mixer (in the playback tab) i have set the “in 1/2” to monitor 9/10 which should be ok.

But what do i have to set in Ardour (at the master out)?
Also strange: when i create a new audio track and open the input menu, none of my 10 Inputs (the fireface provides) are listed. And also none of the additional 8 ADAT-Ins/Outs the also connected RME Octamic provides, are listed.
Also on the master out i cannot find the ins and outs of the fireface…

Can you help me to get this baby working.
I hope you understand my very bad english… :wink:

Greetings
Daniel


(Mikael Hartzell) #2

Jack probably is connected to the sound card on your motherboard. If you use Ardour with Jack then Ardour sees only the sound card Jack uses. Check what starts Jack (probably Cadence) and change the soundcard in that program. Sorry can’t help you further since I don’t have your audio device and I don’t use KXStudio anymore.


(Johannes Mueller) #3

Try using some jack control app like qjackctl to make sure that jack is actually using the RME. In settings set the jack driver to “firewire”.

Then (re)start jack and check in the connections window if all of RME’s I/Os show up.


(cooltehno) #4

“which already includes Ardour (v.5.9? This is displayedd when i open the About Menu)”

  • you can update Ardour to 5.12 if do this:

sudo apt-get update
sudo apt-get install ardour


(Mail) #5

Hi all,

perfect. Now it works.
I started Cadence and had to set the driver to firewire.

Thanx a lot.
IÄve got another question, but thererfore i will start a new post.

Best regards

Daniel