JackPilot Never Completes Launch

I took your advice for another newbie who has not replied. So, I grabbed these lines from Console:

8/13/10 12:38:48 AM [0x0-0x43043].gpl.elementicaotici.JackPilot[2064] ConnectPort: can’t find mach server port name = jackdmp_entry.503_default err = unknown error code
8/13/10 12:38:48 AM [0x0-0x43043].gpl.elementicaotici.JackPilot[2064] Cannot connect to server Mach port
8/13/10 12:38:49 AM [0x0-0x43043].gpl.elementicaotici.JackPilot[2064] jack server is not running or cannot be started
8/13/10 12:38:55 AM [0x0-0x43043].gpl.elementicaotici.JackPilot[2064] JP: jackALstore
8/13/10 12:38:55 AM [0x0-0x43043].gpl.elementicaotici.JackPilot[2064] JP: getDeviceUIDFromID

I uninstalled SoundFlower earlier, but still no luck.

@wiredfortom: have you tried a system reboot? that’s a fairly serious error, but i’ve seen it go away after a reboot for reasons unknown.

I just shut down and restarted - no luck. A visiting colleague showed me Ardour, so we installed Jack and Ardour onto a new iMac in my school lab but got the same problem. That’s a newer/cleaner system than mine, but I am now just trying to get it up and running on my personal MacBook. The JackPliot preferences do not display any Driver in the top selector region. All else looks normal.

My first attempt I has SoundFlower and the Jack preferences looks more flaky. I did do an uninstall of SoundFlower before proceeding. Are there some specific pref files I should trash in my system?

@wiredfortom: this would probably be easier to diagnose if you were on IRC (as detailed on the support page. But I won’t be online for a while. So I’d ask that you clear the console window, attempt to restart JACK and then paste the entire Console window output. At some point, getting on IRC so that we can do this in realtime rather than via the absurdly slow forum channel will probably be required. I’m sure its not a huge issue.