Installed Ardour 6 on Windows 11, Yeti X microphone stopped working

Hi,

I wanted to note that before Installing Ardour 6, my Yeti X microphone was working properly. It would capture audio from my voice just fine, Discord worked, Twitch worked, etc.

I installed Ardour 6 on my Windows PC, and shortly after it installed some kind of driver, my microphone stopped working. Short of reinstalling windows and wiping my drive, I have tried everything I know to get the microphone working again, but I haven’t been successful.

I am hoping some Ardour Veteran can help me. It is really crippling me not having the microphone working.

Please advise,

AC

I don’t believe Ardour installs any audio drivers.
Are you saying that even when Ardour is not running your microphone no longer works as it did before?

What driver did you install after installing Ardour?

I don’t know if the original poster is coming back or not, but I came across this:

The maker of this video demonstrates how to go into the audio mixer in the system tray, select the mic as the default device, unmute it, and adjust the levels. For some, this would be obvious, require no instructions, and take less than 30 seconds to configure. The maker of the video states it took him hours to figure out how to get the mic working. Each person’s understanding of this stuff is different, and without more information, it is hard to provide pointers.

The original poster stated they have tried everything short of re-installing the OS, so I assume they have checked the settings in the audio mixer, but there aren’t enough details in the post to really know what is going on or what has been tried. If I had to wager a guess, I think the original poster installed ASIO4ALL, and that is for some reason causing an issue with whatever program they typically use with the mic. At the same time, one would think merely changing some settings in the ASIO4ALL control panel or even uninstalling ASIO4ALL would correct the issue.