Install problems

I have downloaded the correct version for my Mac which is a PPC I am running 10.4.3 and I have tried installing Jack OSX the package will install but the app is not opening what am I missing, please help. I would really like to use the program. I am checking for the software updates for Mac and I will install them. I cannot find the libcur 1.4 in my spotlight search. Advice???

@egray777ge: you must have all system updates in order to get libcurl 1.4. if you don’t have it, ardour cannot function.

OK, Thanks for the prompt response. I am waiting for the updates to install which will take the rest of the night (slow connect speed) and I will attempt to re-install tomorrow. I hope it works and if not I will contact the forum then.

I just tried to download the program and the disk inmage fails to mount. I can’t seem to find a place to download it again. Can you help plaese.

Intel mac 10.5.8

@live user: your download was apparently corrupt. You will need the Invoice ID (NOT the transaction ID) from your PayPal confirmation email, and you can then enter it at to try again. You get 3 attempts.

I installed the software update for my OS where can I get the libcurl 1.4. I checked in
spot light and it did give a credit for the the curl in general is this the correct item? Thanks for the info.

It may be, I believe that you may need to check software update again just to make sure there are no more updates, as I think curl actually got installed by an update just after the one to 10.4.11, but I can’t remember to be certain. Try it, if you have a problem, post it and we can tell.


There is a reference to Daniel Stenburg as the author of curl but it is not specific to libcurl 1.4. I did a re-download of the and the dmg did the unarchiving but it wont even begin the install process something is wrong possibly with my system I am running 10.4.3 PPC 400Mhz processor I am not running an Intel maybe this has something to do with it. Also the Jack OSX will not open I downloaded that from Sourceforge. I am at a true loss. In spotlight should the reference should be specific for libcurl 1.4? I know so many questions. The JSX message is “unable to place in desktop, nort permitted” this is a summary of course but in essence it is not installing the Jack.

Ok your bigger problem then is you can’t install…

Which installing Ardour is a matter of dragging and dropping the icon anywhere on your HD, though most people put it in /Applications obviously. Installing Jack is only slightly more complex, and I would need to know what happens exactly when you try to ‘open’ it, any messages, etc. Did you install it and are opening JackPilot and that is not working? Or is it you can’t install it at all?


Why are you trying to install Jack OS X on the desktop? That would certainly fail(And I didn’t even remember it being an option).


I have installed Jack OSX and it does process but when I try to run Ardour I have to restart several times and sometimes it quits and it has not fully displayed the editor function for me. I am running 10.4.3 on a Power PC with a 400Mhz processor. I am missing something maybe a step in the install maybe I need to re download and install again. This is very frustrating. Thats why I took a break from it and now I have returned determined to make this wonderful open source system work.

Honestly if you are running 10.4.3 I am amazed you are even getting ANY screen. You need to update OS X to the most up to date version, 10.4.11 as mentioned here in the libcurl section…

There are certainly more system updates you should be showing as you should be running at least 10.4.11 if you are up to date on OS X.



I am having the same problem. I have downloaded the version for PPC, and I am running it on a iMac G5 with a 2GHz processor and 667MHz Bus Speed. I have updated the OS for 10.4.11, and all available secutiry and system updates are installed, as well as the appropriate JackOSX. However, two things are different from what is described by ardour’s online manual:

  1. after I open the .dmg intall file for ardour, I only get the ardour app (roughly, 66Mb); on the manual, it shows a “trash” folder inside the dmg intall file;

  2. when I drag ardour app file from inside the mounted image to my applications folder, it copies the 66Mb archive instead of installing it.

Does any one have a clue about what is going on?

Thank you a lot!

You are fine, there is no trashes folder that most people will see, that pic really shouldn’t show it. Also there isn’t anything to really install persay, you should be able to just run the .app from whereever you copied it.